Quantcast

Travis failures

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Travis failures

robeden
Pulling this off the user list...

Vindicated! Looks like the Travis builds are failing for reasons unrelated to my change. Here's the "clean" master branch build still failing:

As discussed on the user list, I'll see if we can get the java 8 VM version updated. I don't know if that's possible or not.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Travis failures

robeden
Looks like it is not really possible to update past 8u31 right now:

So yeah, looks like the java 8 builds are just crashing out right now.

Thoughts on how to handle it? Ignore the failure? Disable java8 builds in Travis? Try another service like drone.io?

On Tue, Aug 30, 2016 at 9:26 AM Rob Eden <[hidden email]> wrote:
Pulling this off the user list...

Vindicated! Looks like the Travis builds are failing for reasons unrelated to my change. Here's the "clean" master branch build still failing:

As discussed on the user list, I'll see if we can get the java 8 VM version updated. I don't know if that's possible or not.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Travis failures

hbrands
Administrator
I also found this issue ;-)
Did you try this suggestion already?
https://github.com/travis-ci/travis-ci/issues/3259#issuecomment-130860338

Holger

2016-08-30 16:51 GMT+02:00 Rob Eden <[hidden email]>:
Looks like it is not really possible to update past 8u31 right now:

So yeah, looks like the java 8 builds are just crashing out right now.

Thoughts on how to handle it? Ignore the failure? Disable java8 builds in Travis? Try another service like drone.io?

On Tue, Aug 30, 2016 at 9:26 AM Rob Eden <[hidden email]> wrote:
Pulling this off the user list...

Vindicated! Looks like the Travis builds are failing for reasons unrelated to my change. Here's the "clean" master branch build still failing:

As discussed on the user list, I'll see if we can get the java 8 VM version updated. I don't know if that's possible or not.

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Travis failures

robeden
No, I hadn't tried that because it wasn't clear to me how it would handle that in conjunction with java7 builds. I can play with it.

On Tue, Aug 30, 2016 at 9:54 AM Holger Brands <[hidden email]> wrote:
I also found this issue ;-)
Did you try this suggestion already?
https://github.com/travis-ci/travis-ci/issues/3259#issuecomment-130860338

Holger

2016-08-30 16:51 GMT+02:00 Rob Eden <[hidden email]>:
Looks like it is not really possible to update past 8u31 right now:

So yeah, looks like the java 8 builds are just crashing out right now.

Thoughts on how to handle it? Ignore the failure? Disable java8 builds in Travis? Try another service like drone.io?

On Tue, Aug 30, 2016 at 9:26 AM Rob Eden <[hidden email]> wrote:
Pulling this off the user list...

Vindicated! Looks like the Travis builds are failing for reasons unrelated to my change. Here's the "clean" master branch build still failing:

As discussed on the user list, I'll see if we can get the java 8 VM version updated. I don't know if that's possible or not.

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Travis failures

robeden
Looks like it works as advertised (supplies 8u101, currently). I'm merging it all up now.

On Tue, Aug 30, 2016 at 9:58 AM Rob Eden <[hidden email]> wrote:
No, I hadn't tried that because it wasn't clear to me how it would handle that in conjunction with java7 builds. I can play with it.

On Tue, Aug 30, 2016 at 9:54 AM Holger Brands <[hidden email]> wrote:
I also found this issue ;-)
Did you try this suggestion already?
https://github.com/travis-ci/travis-ci/issues/3259#issuecomment-130860338

Holger

2016-08-30 16:51 GMT+02:00 Rob Eden <[hidden email]>:
Looks like it is not really possible to update past 8u31 right now:

So yeah, looks like the java 8 builds are just crashing out right now.

Thoughts on how to handle it? Ignore the failure? Disable java8 builds in Travis? Try another service like drone.io?

On Tue, Aug 30, 2016 at 9:26 AM Rob Eden <[hidden email]> wrote:
Pulling this off the user list...

Vindicated! Looks like the Travis builds are failing for reasons unrelated to my change. Here's the "clean" master branch build still failing:

As discussed on the user list, I'll see if we can get the java 8 VM version updated. I don't know if that's possible or not.

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Travis failures

robeden
Ok, well now the 1.7 build is failing (sometimes) with the original error: https://travis-ci.org/glazedlists/glazedlists/jobs/156256560

¯\_(ツ)_/¯



On Tue, Aug 30, 2016 at 10:15 AM Rob Eden <[hidden email]> wrote:
Looks like it works as advertised (supplies 8u101, currently). I'm merging it all up now.

On Tue, Aug 30, 2016 at 9:58 AM Rob Eden <[hidden email]> wrote:
No, I hadn't tried that because it wasn't clear to me how it would handle that in conjunction with java7 builds. I can play with it.

On Tue, Aug 30, 2016 at 9:54 AM Holger Brands <[hidden email]> wrote:
I also found this issue ;-)
Did you try this suggestion already?
https://github.com/travis-ci/travis-ci/issues/3259#issuecomment-130860338

Holger

2016-08-30 16:51 GMT+02:00 Rob Eden <[hidden email]>:
Looks like it is not really possible to update past 8u31 right now:

So yeah, looks like the java 8 builds are just crashing out right now.

Thoughts on how to handle it? Ignore the failure? Disable java8 builds in Travis? Try another service like drone.io?

On Tue, Aug 30, 2016 at 9:26 AM Rob Eden <[hidden email]> wrote:
Pulling this off the user list...

Vindicated! Looks like the Travis builds are failing for reasons unrelated to my change. Here's the "clean" master branch build still failing:

As discussed on the user list, I'll see if we can get the java 8 VM version updated. I don't know if that's possible or not.

Loading...